PT-2017-8481
CVE-2016-4338
·
Publicado
2014-07-18
·
Atualizado
2022-06-15
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zabbix versions prior to 2.0.18
Zabbix versions 2.2.x prior to 2.2.13
Zabbix versions 3.0.x prior to 3.0.3
Description
The issue allows context-dependent attackers to execute arbitrary code or SQL commands via the
mysql.size parameter in the mysql user parameter configuration script when used with a shell other than bash.Recommendations
For Zabbix versions prior to 2.0.18, update to version 2.0.18 or later.
For Zabbix versions 2.2.x prior to 2.2.13, update to version 2.2.13 or later.
For Zabbix versions 3.0.x prior to 3.0.3, update to version 3.0.3 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾