PT-2017-8554
CVE-2016-4856
·
Publicado
2017-05-12
·
Atualizado
2017-05-19
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.3.0 through 6.3.4
Splunk Light versions 6.3.0 through 6.3.4
Description
A cross-site scripting issue allows an attacker with administrator rights to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Splunk Enterprise versions 6.3.0 through 6.3.4, update to version 6.3.5 or later.
For Splunk Light versions 6.3.0 through 6.3.4, update to version 6.3.5 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾