PT-2017-8751
CVE-2016-5716
·
Publicado
2017-08-09
·
Atualizado
2019-07-10
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Puppet Enterprise versions 2015.x through 2016.3.x
Description
The issue concerns unsafe string reads in the console of Puppet Enterprise, potentially allowing for remote code execution on the console node.
Recommendations
For Puppet Enterprise versions 2015.x through 2016.3.x, update to version 2016.4.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾