PT-2017-8954
CVE-2016-6283
·
Publicado
2017-01-18
·
Atualizado
2017-01-20
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Confluence versions prior to 5.10.6
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
newFileName parameter to the "pages/doeditattachment.action" API endpoint.Recommendations
For versions prior to 5.10.6, update to version 5.10.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾