PT-2017-9017
CVE-2016-6800
·
Publicado
2017-08-30
·
Atualizado
2019-10-16
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache OFBiz versions prior to 16.11.01
Description
The Apache OFBiz framework has a blog functionality that allows different users to operate blogs related to specific parties. The form fields for creating new blog articles do not properly sanitize user input in the summary and article fields, allowing the injection of arbitrary JavaScript code. This code is executed in the browser of every user visiting the affected article.
Recommendations
For versions prior to 16.11.01, upgrade to Apache OFBiz 16.11.01 to resolve the issue. As a temporary workaround, consider restricting access to the blog functionality until the upgrade is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾