PT-2017-9022

CVE-2016-6807

·

Publicado

2017-03-28

·

Atualizado

2022-05-17

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Ambari Agent versions 2.4.x through 2.4.1 Ambari Agent versions prior to 2.4.2
Description The issue allows custom commands to be executed on Ambari Agent hosts without proper authorization. This can lead to unauthorized access to certain operations that may impact the underlying system. These operations are invoked by the Ambari Agent process, running as the user who executes the Ambari Agent process.
Recommendations For Ambari Agent versions 2.4.x through 2.4.1, update to version 2.4.2 or later to resolve the issue. For Ambari Agent versions prior to 2.4.2, update to version 2.4.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-J76Q-99X2-V7VQ
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾