PT-2017-9228
CVE-2016-7583
·
Publicado
2017-02-20
·
Atualizado
2017-02-21
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iCloud version 6.0 and earlier
Description
The issue involves the setup subsystem in the "iCloud" component, allowing local users to gain privileges via a crafted dynamic library in an unspecified directory.
Recommendations
For iCloud versions prior to 6.0.1, update to version 6.0.1 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾