PT-2017-9339

CVE-2016-7782

·

Publicado

2017-03-07

·

Atualizado

2017-03-31

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Exponent CMS versions 2.3.9 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the src parameter in the framework/core/models/expConfig.php file.
Recommendations For Exponent CMS versions 2.3.9 and earlier, update to a version later than 2.3.9 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾