PT-2017-9343
CVE-2016-7788
·
Publicado
2017-03-07
·
Atualizado
2017-04-01
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Exponent CMS versions 2.3.9 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands via the
username parameter in the user.php file of the Exponent CMS framework.Recommendations
For Exponent CMS versions 2.3.9 and earlier, update to a version later than 2.3.9 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾