PT-2017-9412
CVE-2016-7904
·
Publicado
2017-01-16
·
Atualizado
2017-01-27
Descrição por
CVSS 3.1
8.0
AltaMétricasAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CMS Made Simple versions prior to 2.1.6
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of administrators for requests that create accounts via an admin/adduser.php request.
Recommendations
For versions prior to 2.1.6, update to version 2.1.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin/adduser.php endpoint to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾