PT-2017-9441

CVE-2016-7975

·

Publicado

2017-01-27

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions tcpdump versions prior to 4.9.0
Description The issue is related to a buffer overflow in the TCP parser and the ISO CLNS parser. This buffer overflow is caused by improper bounds checking, which can be exploited by sending an overly long argument. As a result, a remote attacker could overflow a buffer and execute arbitrary code on the system or cause the application to crash.
Recommendations For versions prior to 4.9.0, update to version 4.9.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the tcpdump application to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2019-1321
CESA-2017_1871
DLA-809-1
DSA-3775-1
MGASA-2017-0061
OPENSUSE-SU-2024:11425-1
RHSA-2017:1871
RHSA-2017_1871
SUSE-RU-2018:3087-1
SUSE-SU-2017:0656-1
SUSE-SU-2017:1110-1
USN-3205-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾