PT-2017-9716
CVE-2016-8652
·
Publicado
2017-02-16
·
Atualizado
2017-03-15
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Dovecot versions prior to 2.2.27
Description
The issue allows remote attackers to cause a denial of service by aborting authentication without setting a username when the auth-policy is configured in the auth component.
Recommendations
For versions prior to 2.2.27, update to version 2.2.27 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾