PT-2018-10224
CVE-2018-10982
·
Publicado
2018-05-10
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Xen versions prior to 4.11
Description
An issue allows x86 HVM guest OS users to cause a denial of service or possibly gain hypervisor privileges by setting up an HPET timer to deliver interrupts in IO-APIC mode. This can lead to an unexpectedly high interrupt number, array overrun, and hypervisor crash.
Recommendations
For versions prior to 4.11, update to version 4.11 or later to resolve the issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾