PT-2018-10722
CVE-2018-11638
·
Publicado
2018-07-03
·
Atualizado
2018-09-05
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Dialogic PowerMedia XMS versions prior to 3.5
Description
The issue allows remote authenticated users to upload malicious code to the web root, resulting in code execution. This is due to the unrestricted upload of files with dangerous types in the administrative console.
Recommendations
For versions prior to 3.5, update to version 3.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the administrative console to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾