PT-2018-10767

CVE-2018-11709

·

Publicado

2018-06-04

·

Atualizado

2018-07-16

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions wpForo Forum plugin versions prior to 1.4.12
Description The issue allows Unauthenticated Reflected Cross-Site Scripting (XSS) via the URI. This is due to the wpforo get request uri function in wpf-includes/functions.php.
Recommendations For versions prior to 1.4.12, update to version 1.4.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the wpforo get request uri function until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾