PT-2018-11051
CVE-2018-1218
·
Publicado
2018-03-19
·
Atualizado
2018-04-19
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Dell EMC NetWorker versions prior to 9.2.1.1
Dell EMC NetWorker versions prior to 9.1.1.6
Dell EMC NetWorker version 9.0.x
Dell EMC NetWorker versions prior to 8.2.4.11
Description
The issue arises from a buffer overflow condition in the 'nsrd' daemon when handling certain messages. This could be exploited by a remote unauthenticated attacker to cause a denial of service to the users of NetWorker systems.
Recommendations
For versions prior to 9.2.1.1, update to version 9.2.1.1 or later.
For versions prior to 9.1.1.6, update to version 9.1.1.6 or later.
For version 9.0.x, update to a later version.
For versions prior to 8.2.4.11, update to version 8.2.4.11 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾