PT-2018-11156

CVE-2018-12416

·

Publicado

2018-11-13

·

Atualizado

2019-10-09

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions TIBCO DataSynapse GridServer Manager versions up to and including 6.3.0
Description The issue allows an unauthenticated user to perform cross-site request forgery (CSRF) due to vulnerabilities in the GridServer Broker and GridServer Director components.
Recommendations For versions up to and including 6.3.0, update to a version later than 6.3.0 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾