PT-2018-11158

CVE-2018-1242

·

Publicado

2018-05-29

·

Atualizado

2020-08-24

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Dell EMC RecoverPoint versions prior to 5.1.2 Dell EMC RecoverPoint for VMs versions prior to 5.1.1.3
Description The issue concerns a command injection vulnerability in the Boxmgmt CLI. An authenticated malicious user with boxmgmt privileges may potentially exploit this vulnerability to read RPA files, although files requiring root permission cannot be read.
Recommendations For Dell EMC RecoverPoint versions prior to 5.1.2, update to version 5.1.2 or later. For Dell EMC RecoverPoint for VMs versions prior to 5.1.1.3, update to version 5.1.1.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾