PT-2018-11182
CVE-2018-12449
·
Publicado
2018-10-11
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The Whale browser installer versions 0.4.3.0 and earlier
Description
The issue allows DLL hijacking, which can be exploited by an attacker.
Recommendations
For versions 0.4.3.0 and earlier, update to a version later than 0.4.3.0 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾