PT-2018-11188

CVE-2018-12457

·

Publicado

2018-06-15

·

Atualizado

2022-05-13

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Express-Cart versions prior to 1.1.6
Description The issue allows remote attackers to create an admin user via a "/admin/setup" API endpoint by manipulating the Referer header.
Recommendations For versions prior to 1.1.6, update to version 1.1.6 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-HR89-W7P6-PJMQ
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾