PT-2018-11627
CVE-2018-13140
·
Publicado
2018-09-24
·
Atualizado
2019-10-03
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Druide Antidote versions prior to 9.5.2
Description
The issue allows remote code execution through the update mechanism. This is achieved by leveraging the use of HTTP to download installation packages, which can be exploited to execute malicious code remotely.
Recommendations
For versions prior to 9.5.2, update to version 9.5.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾