PT-2018-11717
CVE-2018-1325
·
Publicado
2018-04-18
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
wicket-jquery-ui versions 6.29.0 and earlier
wicket-jquery-ui versions 7.10.1 and earlier
wicket-jquery-ui versions 8.0.0-M9.1 and earlier
Description
The issue allows JS code created in a WYSIWYG editor to be executed on display. This can lead to potential security risks.
Recommendations
For wicket-jquery-ui versions 6.29.0 and earlier, update to a version later than 6.29.0 to resolve the issue.
For wicket-jquery-ui versions 7.10.1 and earlier, update to a version later than 7.10.1 to resolve the issue.
For wicket-jquery-ui versions 8.0.0-M9.1 and earlier, update to a version later than 8.0.0-M9.1 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾