PT-2018-12715
CVE-2018-14776
·
Publicado
2018-08-01
·
Atualizado
2018-09-27
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Passwordstate versions prior to 8.3 Build 8397
Description
The issue allows cross-site scripting (XSS) by authenticated users through an uploaded HTML document.
Recommendations
For versions prior to 8.3 Build 8397, update to version 8.3 Build 8397 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾