PT-2018-12898

CVE-2018-15144

·

Publicado

2018-08-13

·

Atualizado

2018-10-10

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote authenticated attacker to execute arbitrary SQL commands. This is achieved via the search term parameter in the interface/de identification forms/find drug popup.php file.
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the interface/de identification forms/find drug popup.php file to minimize the risk of exploitation. Avoid using the search term parameter in the affected file until the issue is resolved.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾