PT-2018-12909

CVE-2018-15154

·

Publicado

2018-08-15

·

Atualizado

2018-10-10

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to "interface/billing/sl eob search.php" after modifying the print command global variable in "interface/super/edit globals.php".
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "interface/billing/sl eob search.php" endpoint and the print command global variable in "interface/super/edit globals.php" to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾