PT-2018-12911

CVE-2018-15156

·

Publicado

2018-08-15

·

Atualizado

2018-10-10

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to "interface/fax/faxq.php" after modifying the hylafax server global variable in "interface/super/edit globals.php".
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "interface/fax/faxq.php" endpoint and the hylafax server global variable in "interface/super/edit globals.php" to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾