PT-2018-13067
CVE-2018-1553
·
Publicado
2018-06-27
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server Liberty versions prior to 18.0.0.2
Description
The issue is caused by the mishandling of exceptions by the SAML Web SSO feature, which could allow a remote attacker to obtain sensitive information.
Recommendations
For versions prior to 18.0.0.2, update to version 18.0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the SAML Web SSO feature until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾