PT-2018-13327

CVE-2018-15987

·

Publicado

2018-12-11

·

Atualizado

2019-08-21

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2019.008.20081 and earlier Adobe Acrobat and Reader versions 2017.011.30106 and earlier Adobe Acrobat and Reader versions 2015.006.30457 and earlier
Description A buffer errors issue allows attackers to execute arbitrary code. Successful exploitation could lead to arbitrary code execution.
Recommendations For Adobe Acrobat and Reader versions 2019.008.20081 and earlier, update to a version later than 2019.008.20081 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30106 and earlier, update to a version later than 2017.011.30106 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30457 and earlier, update to a version later than 2015.006.30457 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾