PT-2018-13410
CVE-2018-16097
·
Publicado
2018-11-30
·
Atualizado
2018-12-28
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
LXCI for VMware versions prior to 5.5
LXCI for Microsoft System Center versions prior to 3.5
Description
The issue allows an authenticated user to write to any system file due to insufficient sanitization during the upload of a certificate.
Recommendations
For LXCI for VMware versions prior to 5.5, update to version 5.5 or later.
For LXCI for Microsoft System Center versions prior to 3.5, update to version 3.5 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾