PT-2018-13425
CVE-2018-16147
·
Publicado
2018-09-05
·
Atualizado
2018-11-13
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Opsview Monitor versions prior to 5.3.1
Opsview Monitor versions 5.4.x prior to 5.4.2
Description
The issue concerns the
/settings/api/router endpoint, where the data parameter is vulnerable to Cross-Site Scripting.Recommendations
For versions prior to 5.3.1, update to version 5.3.1 or later.
For versions 5.4.x prior to 5.4.2, update to version 5.4.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾