PT-2018-13448

CVE-2018-16235

·

Publicado

2018-10-23

·

Atualizado

2019-04-25

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Telligent Community versions 6.x through 9.x before 9.2.10.11796 Telligent Community versions 10.1.x before 10.1.10.11792 Telligent Community versions 10.2.x before 10.2.3.4725
Description The issue is related to a Cross-Site Scripting (XSS) problem via the Feed RSS widget. This allows for potential malicious script injection and execution.
Recommendations For versions 6.x through 9.x before 9.2.10.11796, update to version 9.2.10.11796 or later. For versions 10.1.x before 10.1.10.11792, update to version 10.1.10.11792 or later. For versions 10.2.x before 10.2.3.4725, update to version 10.2.3.4725 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾