PT-2018-13621

CVE-2018-16542

·

Publicado

2018-09-05

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
5.5
Média
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Artifex Ghostscript versions prior to 9.24
Description The issue arises from insufficient interpreter stack-size checking during error handling. Attackers who can supply crafted PostScript files could potentially crash the interpreter.
Recommendations For versions prior to 9.24, update to version 9.24 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2018-2344
CESA-2018_2918
DLA-1504-1
DSA-4288-1
MGASA-2018-0378
OPENSUSE-SU-2018_3036-1
OPENSUSE-SU-2018_3038-1
OPENSUSE-SU-2024:10783-1
RHSA-2018:2918
RHSA-2018_2918
SUSE-SU-2018:2975-1
SUSE-SU-2018:2975-2
SUSE-SU-2018:2975-3
SUSE-SU-2018:2976-1
SUSE-SU-2018:3330-1
USN-3768-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾