PT-2018-14245

CVE-2018-17884

·

Publicado

2018-10-02

·

Atualizado

2018-11-16

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Gwolle Guestbook (gwolle-gb) plugin versions prior to 2.5.4
Description A security issue exists in the admin/gb-dashboard-widget.php file of the Gwolle Guestbook plugin for WordPress. This issue can be exploited via the PATH INFO to wp-admin/index.php, allowing for potential attacks.
Recommendations For versions prior to 2.5.4, update to version 2.5.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾