PT-2018-14291
CVE-2018-17947
·
Publicado
2018-10-03
·
Atualizado
2018-11-16
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Snazzy Maps plugin versions prior to 1.1.5
Description
The issue allows for XSS attacks via the
text or tab parameter.Recommendations
For versions prior to 1.1.5, update to version 1.1.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾