PT-2018-14816
CVE-2018-19124
·
Publicado
2018-11-09
·
Atualizado
2020-08-24
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
PrestaShop versions 1.6.x through 1.6.1.22
PrestaShop versions 1.7.x through 1.7.4.3
Description
The issue allows remote attackers to write to arbitrary image files.
Recommendations
For PrestaShop versions 1.6.x through 1.6.1.22, update to version 1.6.1.23 or later.
For PrestaShop versions 1.7.x through 1.7.4.3, update to version 1.7.4.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾