PT-2018-14976

CVE-2018-19499

·

Publicado

2018-11-23

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
7.2
Alta
MétricasAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Vanilla versions prior to 2.5.5 Vanilla versions 2.6.x prior to 2.6.2
Description The issue allows for Remote Code Execution. This is because authenticated administrators have access to a reachable call to unserialize in the Gdn Format class.
Recommendations For versions prior to 2.5.5, update to version 2.5.5 or later. For versions 2.6.x prior to 2.6.2, update to version 2.6.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾