PT-2018-15248
CVE-2018-20065
·
Publicado
2018-12-04
·
Atualizado
2019-01-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 71.0.3578.80
Description
The issue concerns the handling of URI actions in PDFium within Google Chrome, allowing a remote attacker to initiate potentially unsafe navigations without user interaction via a crafted PDF file.
Recommendations
For versions prior to 71.0.3578.80, update to version 71.0.3578.80 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾