PT-2018-15272
CVE-2018-20151
·
Publicado
2018-12-14
·
Atualizado
2019-03-04
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.9.9
WordPress versions 5.x prior to 5.0.1
Description
The user-activation page could be accessed by a search engine's web crawler under certain configurations, potentially allowing the search engine to index and display a user's e-mail address and, in rare cases, the default-generated password.
Recommendations
For WordPress versions prior to 4.9.9, update to version 4.9.9 or later.
For WordPress versions 5.x prior to 5.0.1, update to version 5.0.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾