PT-2018-16160
CVE-2018-3736
·
Publicado
2018-07-27
·
Atualizado
2018-07-27
Descrição por
CVSS 3.1
9.1
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
https-proxy-agent versions prior to 2.2.0
Description
The issue is related to a denial of service caused by unsanitized options, specifically
proxy.auth, being passed to Buffer().Recommendations
Update to version 2.2.0 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾