PT-2018-16588

CVE-2018-4882

·

Publicado

2018-02-13

·

Atualizado

2018-03-16

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 2018.009.20050 and earlier Adobe Acrobat Reader versions 2017.011.30070 and earlier Adobe Acrobat Reader versions 2015.006.30394 and earlier
Description The issue occurs due to a computation that reads data past the end of the target buffer, which is part of the string literal parser. This can lead to sensitive data exposure. It is described as an out-of-bounds read vulnerability that allows attackers to execute code remotely.
Recommendations For Adobe Acrobat Reader versions 2018.009.20050 and earlier, update to a version later than 2018.009.20050 to resolve the issue. For Adobe Acrobat Reader versions 2017.011.30070 and earlier, update to a version later than 2017.011.30070 to resolve the issue. For Adobe Acrobat Reader versions 2015.006.30394 and earlier, update to a version later than 2015.006.30394 to resolve the issue. As a temporary workaround, consider restricting access to PDF parsing and forms parsing functionality until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ZDI-18-179
ZDI-18-188
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾