PT-2018-16616

CVE-2018-4911

·

Publicado

2018-02-13

·

Atualizado

2018-03-16

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 2018.009.20050 and earlier Adobe Acrobat Reader versions 2017.011.30070 and earlier Adobe Acrobat Reader versions 2015.006.30394 and earlier
Description The issue is related to a use after free vulnerability in the JavaScript API, specifically concerning bookmark functionality. It can be triggered by crafted JavaScript code embedded within a PDF file, potentially leading to code corruption, control-flow hijack, or a code re-use attack. This allows attackers to execute arbitrary code.
Recommendations For versions 2018.009.20050 and earlier, update to a version later than 2018.009.20050 to resolve the issue. For versions 2017.011.30070 and earlier, update to a version later than 2017.011.30070 to resolve the issue. For versions 2015.006.30394 and earlier, update to a version later than 2015.006.30394 to resolve the issue. As a temporary workaround, consider disabling JavaScript functionality in Adobe Acrobat Reader until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ZDI-18-174
ZDI-18-213
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾