PT-2018-16666

CVE-2018-4965

·

Publicado

2018-05-14

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20038 and earlier Adobe Acrobat and Reader versions 2017.011.30079 and earlier Adobe Acrobat and Reader versions 2015.006.30417 and earlier
Description A memory corruption issue allows attackers to obtain sensitive information. Successful exploitation could lead to information disclosure. The issue is related to the ImageConversion XPS Parsing and EMF EMR COMMENT, which can lead to a stack-based buffer overflow and remote code execution.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20038 and earlier, update to a version later than 2018.011.20038 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30079 and earlier, update to a version later than 2017.011.30079 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30417 and earlier, update to a version later than 2015.006.30417 to resolve the issue. As a temporary workaround, consider restricting the use of the ImageConversion XPS Parsing and EMF EMR COMMENT functions until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-18-449
ZDI-18-594
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾