PT-2018-16694

CVE-2018-4995

·

Publicado

2018-05-14

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20038 and earlier Adobe Acrobat and Reader versions 2017.011.30079 and earlier Adobe Acrobat and Reader versions 2015.006.30417 and earlier
Description The issue is related to an XFA ' ' POST injection vulnerability. This vulnerability allows attackers to bypass protection mechanisms via an HTTP POST new line injection through XFA submission. Successful exploitation could lead to a security bypass.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20038 and earlier, update to a version later than 2018.011.20038 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30079 and earlier, update to a version later than 2017.011.30079 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30417 and earlier, update to a version later than 2015.006.30417 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾