PT-2018-16713

CVE-2018-5015

·

Publicado

2018-07-10

·

Atualizado

2020-08-24

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20040 and earlier Adobe Acrobat and Reader versions 2017.011.30080 and earlier Adobe Acrobat and Reader versions 2015.006.30418 and earlier
Description A heap overflow issue allows attackers to execute arbitrary code in the context of the current user. This can be achieved through successful exploitation of the vulnerability in Adobe Acrobat and Reader. The issue is related to heap-based buffer overflow remote code execution, specifically involving the idRangeOffset and idDelta parsing in the ImageConversion XPS component.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20040 and earlier, update to a version later than 2018.011.20040 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30080 and earlier, update to a version later than 2017.011.30080 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30418 and earlier, update to a version later than 2015.006.30418 to resolve the issue. As a temporary workaround, consider disabling the ImageConversion XPS component until a patch is available. Restrict access to the idRangeOffset and idDelta parsing functions to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ZDI-18-693
ZDI-18-959
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾