PT-2018-16718

CVE-2018-5020

·

Publicado

2018-07-10

·

Atualizado

2019-08-21

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20040 and earlier Adobe Acrobat and Reader versions 2017.011.30080 and earlier Adobe Acrobat and Reader versions 2015.006.30418 and earlier
Description The issue is an out-of-bounds write vulnerability that could lead to arbitrary code execution in the context of the current user. This vulnerability allows attackers to execute arbitrary code. The vulnerability is related to the ImageConversion EMF Parsing and is a heap-based buffer overflow that can be exploited for remote code execution.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20040 and earlier, update to a version later than 2018.011.20040 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30080 and earlier, update to a version later than 2017.011.30080 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30418 and earlier, update to a version later than 2015.006.30418 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ZDI-18-671
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾