PT-2018-16806
CVE-2018-5214
·
Publicado
2018-01-04
·
Atualizado
2018-01-18
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Add Link to Facebook plugin versions prior to 2.3
Description
The issue allows for XSS via the
al2fb facebook id parameter to the "wp-admin/profile.php" endpoint.Recommendations
For Add Link to Facebook plugin versions prior to 2.3, update to version 2.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾