PT-2018-16819
CVE-2018-5228
·
Publicado
2018-04-24
·
Atualizado
2018-06-06
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Fisheye and Crucible versions prior to 4.5.3
Description
The issue concerns a cross site scripting (XSS) vulnerability in the handling of response headers. This vulnerability allows remote attackers to inject arbitrary HTML or JavaScript. The /browse/~raw resource is specifically affected.
Recommendations
For versions prior to 4.5.3, update to version 4.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the /browse/~raw resource until a patch is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾