PT-2018-1689

CVE-2018-12877

·

Publicado

2018-10-01

·

Atualizado

2019-08-21

Descrição por

CVSS 2.0
10
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20063 and earlier Adobe Acrobat and Reader versions 2017.011.30102 and earlier Adobe Acrobat and Reader versions 2015.006.30452 and earlier
Description The issue is related to a use-after-free vulnerability in Adobe Acrobat and Reader, which can be exploited by an attacker to execute arbitrary code remotely using a specially crafted HTML file. This can occur due to improper memory usage after it has been freed. The vulnerability allows for the potential execution of arbitrary code, posing a significant risk.
Recommendations For versions 2018.011.20063 and earlier, update to a version later than 2018.011.20063 to resolve the issue. For versions 2017.011.30102 and earlier, update to a version later than 2017.011.30102 to resolve the issue. For versions 2015.006.30452 and earlier, update to a version later than 2015.006.30452 to resolve the issue. As a temporary workaround, consider restricting the use of HTML parsing functionality in Adobe Acrobat and Reader until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾