PT-2018-16912
CVE-2018-5345
·
Publicado
2018-01-11
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GNOME gcab versions prior to 0.7.5
Description
A stack-based buffer overflow can be exploited by malicious attackers to cause a crash or potentially execute arbitrary code via a crafted .cab file.
Recommendations
For versions prior to 0.7.5, update to version 0.7.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾