PT-2018-1692

CVE-2018-12835

·

Publicado

2018-10-01

·

Atualizado

2019-08-21

Descrição por

CVSS 2.0
10
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20063 and earlier Adobe Acrobat and Reader versions 2017.011.30102 and earlier Adobe Acrobat and Reader versions 2015.006.30452 and earlier
Description The issue is related to a type confusion vulnerability in Adobe Acrobat and Reader. This vulnerability could allow an attacker to execute arbitrary code. The exploitation can be achieved through a specially crafted HTML file, potentially allowing a remote attacker to execute code.
Recommendations For versions 2018.011.20063 and earlier, update to a version later than 2018.011.20063 to resolve the issue. For versions 2017.011.30102 and earlier, update to a version later than 2017.011.30102 to resolve the issue. For versions 2015.006.30452 and earlier, update to a version later than 2015.006.30452 to resolve the issue. As a temporary workaround, consider restricting the use of HTML parsing functionality in Adobe Acrobat and Reader until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-18-1347
ZDI-18-1358
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾